Nach Bluescreen ging nichts mehr

Ich weiß nicht woran es lag, aber gestern wollte ich mein PC hochfahren und es kam der Blackscreen. Es klappte auch kein Reperaturversuch. System lonnte nicht wiederhergestellt werden.
Konnte das Laufwerk für das Backup nicht anklicken, weil angeblich irgendwas mit der Systemplatte nicht richtig war. Irgendeine Sicherheitseinstellung. Tja blieb nur eine komplette Neuinstallation.
Wenn sich die Probleme häufen,gehe ich echt zurück auf Windows 10.
 

Westend

Moderator
Teammitglied
So einen BSOD kommt nicht einfach so. Oft sind es unpassende Treiber.
Meistens steht auch direkt im Screen schon eine Fehlermeldung, die sollte man sofort notieren.
 
Da Stand " Eventuell wurde der PC nicht ordnungsgemäß herunter gefahren"
Aber ein Neustart brachte natürlich keine Abhilfe.
Hätte gedacht das wenigstens die Reperaturfunktion klappt, aber nicht einmal das.
Werde das aber mal weiter beobachten.
 

MischaN

Active member
War das derselbe PC, der nach dem Update gesperrt war? Dann bleibt jetzt wirklich nur eine Neuinstallation. Danach aber auf jeden Fall ein Backup machen, man weiss ja nie...
 

Westend

Moderator
Teammitglied
Wenn der Rechner beim Runterfahren abschmiert, ist es auch ein Treiberproblem.
Defekte Hardware kannst du wohl ausschließen?

Nicht c: formatieren. Vom Stick booten und während des Setups alle Partitionen löschen und dann in den nicht zugeordneten Bereich installieren.
Natürlich nur die 4 Partitionen von der Systempartition.

Wenn du in den Reparatureinstellungen bist, kannst du dort auch Wiederherstellen wählen.
Wenn du Wiederherstellungspunkte angelegt hast, dort einen auswählen. Vielleicht bringt das was.

Die Treiber immer vom Hersteller deiner Hardware laden und im Gerätemanager nach Fehlern Ausschau halten.
Keine Treiber mit irgendwelchen Programmen installieren!!!
 
Wenn du in den Reparatureinstellungen bist, kannst du dort auch Wiederherstellen wählen.
Das ging auch nicht. Da musste ich ja Platte c auswählen , aber die könnte ich leider nicht anklicken, also kein Hacken setzen.
Ein HW Defekt kann man ja nie ausschließen, aber der ist erst 1 Jahr alt. Unter Win10 hat ja auch alles geklappt. Ich werde es einfach weiter beobachten.
 
So, mein PC hatte wieder den Bluescreen. War jetzt in Reperatur. Laut Bericht war die M.2 Festplatte wohl defekt. Ich hatte das Mainboard in Verdacht,weil beim Starten vom PC nicht Mal das BIOS gebootet hat. Also Monitor ist schwarz gebliebenen. Hätte ja wenigstens gedacht das mir angezeigt wird das keine Bootdevice installiert ist.

Kann das sein, wenn die Platte im Eimer ist, das absolut nichts angezeigt wird?
Kenne das nur von früher,da ist man wenigstens noch ins BIOS gekommen.

Ich habe jetzt die Befürchtung das das Mainboard Festplatten zerstört nach Paar Monaten. Irgendwann ist da keine Garantie mehr drauf und dann wurde der Fehler nicht richtig erkannt.
 

It-sk

Active member
Hallo,
eine defekte M.2 Festplatte
sorgt nicht dafür, das Du nicht ins BIOS/UEFI
kommst.
Das wird ja unabhängig vorher geladen.
Entweder warst Du zu langsam, falscher Tastatur Befehl oder doch einen Schuss weg.

Hast Du jetzt mal versucht es zu aktualisieren?
Es ist übrigens immer hilfreich, die Hardware zu benennen, bei so einer Problematik!

Aufgrund der Fehlermeldung
Da Stand " Eventuell wurde der PC nicht ordnungsgemäß herunter gefahren"
schalte bitte den Schnellstart einmal ab, falls aktiv.
 
Die Meldung kam nur einmal. Danach nix mehr. PC ging dann noch an mehr nicht. Kam auch nicht der Bootscreen vom BIOS. Nur schwarzer Bildschirm.

Konnte also nichts machen. Mal sehen ob es nochmals passiert und wenn , hoffentlich in der Garantiezeit
 

It-sk

Active member
Ist es eigentlich schwierig,
auf Fragen und Tipps einfach mal zu antworten?
Hardware?
Schnellstart aktiv?
Das Dumpfile postest Du dann ja sicherlich auch gleich mit, oder? 👍
 
Ich sagte doch schon das die Festplatte kaputt war.

Mir kam es nur komisch vor das ich nicht einmal das BIOS gesehen habe.

Es zwingt dich keiner hier zu Antworten It-sk
 
Oben