Outlook: Fehler 0x80004005

Assis_Mendonça

New member
Viele Grüße an Alle!

Mit Windows 11 funktioniert Outlook nicht mehr. Es ist alles richtig konfiguriert, aber ich keine E-Mails empfangen oder verschicken. Es kommt immer diese Meldung mit dem Fehler 0x80004005 und es geht dann nicht weiter. Wie kann man das Problem lösen? Ist dieses Problem überhaupt bekannt? Oder bin ich der einzige Betroffener?

Der Windows 11 war bereits installiert als ich den Computer von Medion gekauft habe. Die Outlook-Version ist die von MS Office 365, bei mir installiert (kein Cloud-Abo).

Ich bin sehr dankbar für jede Hilfe!!
 
Zuletzt bearbeitet:

Westend

Moderator
Teammitglied
Dann führe mal die Office Reparatur Funktion aus, Norton ausgeschaltet lassen.
In den Windows Einstellungen Apps-Apps&Features. Dort nach Office suchen und in dem 3Punkte Menü "Ändern" wählen. Dort dann die Onlinereparatur.
Bei Norton ist es die Funktion "Script blocking", die diesen Fehler auslösen kann.

Vielleicht denkst du auch mal darüber nach, auf Norton ganz zu verzichten. Solche Programme können auch bei Updates für Probleme sorgen.
Der Windows eigene Defender reicht völlig aus und ist an das System bestens angepasst.
Laden Sie das Tool "Norton Remove and Reinstall" für Windows herunter und führen Sie es aus.
 

It-sk

Active member
Hallo,
der Norton hat wie alles IS
einen eingebauten Outlook Plugin.
Eine IS zu deaktivieren bringt die erst recht in "Rage"
( es wird quasi eine "feindliche Übernahme" befürchtet).

Also Norton bitte wie beschrieben mit Tool deinstallieren und einen kompletten Neustart machen.
Anschließend Office erneut reparieren.

Es bringt jetzt übrigens wirklich nichts zu schreiben, den "habe ich schon immer, gab nie Probleme"....
Als Ausschluss Kriterium, um den möglichen Fehler einzukreisen,
die einzig sinnvolle Vorgehensweise.

Notfalls danach wieder installieren.
So ganz Plug and Play sind die auch nicht,
die von New Yorker empfohlene Konfiguration muss schon sein.
 

Assis_Mendonça

New member
Nachdem keine der vorgeschlagenen Massnahmen eine Lösung brachte, habe ich mit dem Microsoft Support über zwei Stunden telefoniert. Der Techniker hat sich bei mir eingelogt und Vierschiedenes überprüft und verändert, Er hat auch ein neues Outlook-Konto erstellt und es hat funktioniert. ABER: Bisher hat ich immer ein POP3-Konto gehabt. Das tat und tut immer noch nicht. Das neue Konto ist ein IMAP-Konto. Und das funktioniert einwandfrei. Ich musste mich etwas umstellen, aber bin ganz zufrieden.

An Allen, die mir Lösungsvorschlägen geschickt haben, ein herzliches Dankeschön. Das war wirklich sehr nett.

Und schöne Grüße auch an alle anderen.
Assis_Mendonça
 

It-sk

Active member
Hallo,
danke für die Rückmeldung.
Allerdings ist das pop3 System schon länger überholt.
Immer mehr Anbieter schalten das Protokoll ab ( einige taten das mit Ansage, Andere......).
Das hätte allerdings der Support vom Anbieter und auch MS wissen müssen,
die Problematik hagelte vor 3-5 Jahren nämlich auf die ein.

Ich betreue auch einige User, die partout nicht davon lassen wollen.
(dabei kann IMAP durchaus ähnlich konfiguriert werden)

Schön das es klappt.
 
Oben